Major outage
Incident Report for Apwide
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 01:51 CEST
Update
After a configuration change, issue seems to be definitely resolved.
Posted Mar 28, 2023 - 01:51 CEST
Monitoring
A fixed has been applied on production and seems to have fixed the issue. Environments are under monitoring
Posted Mar 28, 2023 - 01:11 CEST
Investigating
We are currently investigating this issue.
Posted Mar 28, 2023 - 00:00 CEST
This incident affected: Golive Cloud (Golive Cloud - App, Golive Cloud - API, Golive Cloud - Email Notifications, Golive Cloud - Automations & Webhooks).