Some email notifications are not sent correctly

Incident Report for Apwide

Resolved

Incident is now resolved.

Issue was due to the upgrade of Jira cloud rest API client to the v3 which resulted in some email addresses not correctly retrieved by email sending job.
Posted Mar 24, 2023 - 10:20 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 23, 2023 - 20:07 CET

Monitoring

Fix has been pushed to production and we're currently monitoring if issue is solved.
Posted Mar 23, 2023 - 20:06 CET

Identified

We've identified the potential root cause of this issue.
A fix is in progress.
Posted Mar 23, 2023 - 18:47 CET

Investigating

We're currently investigating possible issues impacting emails sent by Golive automation engine and watcher capability.
Posted Mar 23, 2023 - 17:57 CET
This incident affected: Golive Cloud (Golive Cloud - App).