2025-11-05 at 5:56 AM UTC, our monitoring system began raising alerts indicating that some of our services were unable to communicate with the database.
6:20 AM UTC: We reported an outage affecting the Golive and Time Squad services on our status page.
6:26 AM UTC: We suspected the issue originated from our hosting provider’s managed database service. We contacted their support team and opened a ticket.
6:57 AM UTC: The hosting provider confirmed the issue on their side and announced a general outage on their platform. Incident link
7:58 AM UTC: The hosting provider reported that the issue had been resolved. We restarted our Golive and Time Squad services.
8:19 AM UTC: All of our services were fully restored, and we updated our status page accordingly.
8:31 AM UTC: The hosting provider informed us that the root cause was a DNS issue on their end.
We apologize for the inconvenience caused and appreciate your patience and understanding.
Posted Nov 05, 2025 - 14:16 CET
Resolved
This incident has been resolved.
Posted Nov 05, 2025 - 11:07 CET
Monitoring
Our hosting provider has resolved the issue. You can find details about the incident on their status page: https://public-cloud.status-ovhcloud.com/incidents/9qmxv0gbky43 All systems are currently being monitored, and both Golive and Time Squad are now fully operational. Thank you for your patience and understanding throughout this incident.
Posted Nov 05, 2025 - 09:19 CET
Update
We’ve identified that the issue is coming from our hosting provider. We’re currently in contact with their teams and are working together to resolve the problem as soon as possible. Thank you for your continued patience and understanding.
Posted Nov 05, 2025 - 07:58 CET
Investigating
We are currently experiencing an outage affecting Golive and Time Squad since 6:00 AM UTC. Our team is actively working to resolve the issue as quickly as possible. We apologize for the inconvenience and appreciate your patience.
Posted Nov 05, 2025 - 07:20 CET
This incident affected: Golive Cloud (Golive Cloud - App, Golive Cloud - API, Golive Cloud - Email Notifications, Golive Cloud - Automations & Webhooks) and Time Squad Cloud.