Golive Cloud - Major system outage

Incident Report for Apwide

Resolved

This incident has been resolved.
Posted Oct 12, 2020 - 15:55 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 12, 2020 - 15:50 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 12, 2020 - 15:30 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 12, 2020 - 15:00 CEST

Update

We are continuing to investigate this issue.
Posted Oct 12, 2020 - 14:45 CEST

Investigating

We are currently investigating this issue.
Posted Oct 12, 2020 - 14:40 CEST
This incident affected: Golive Cloud (Golive Cloud - App).