Major outage
Incident Report for Apwide
Resolved
This incident has been resolved
Posted Nov 16, 2023 - 16:40 CET
Monitoring
A fix has been implemented by our hosting provider and the service is restored.
We are monitoring the situation.
Posted Nov 16, 2023 - 14:40 CET
Update
Our hosting provider is still working on a fix and we are actively following up.
There is no estimated resolution time for the time being.
Posted Nov 16, 2023 - 12:08 CET
Update
A fix is being implemented by our hosting provider.
Posted Nov 16, 2023 - 08:45 CET
Identified
The issue has been identified by our hosting provider and a fix is being implemented.
More information: https://public-cloud.status-ovhcloud.com/incidents/6sd9lwym7zdt
Posted Nov 16, 2023 - 02:55 CET
Investigating
We are currently investigating this issue.
Posted Nov 16, 2023 - 02:50 CET
This incident affected: Golive Cloud (Golive Cloud - App, Golive Cloud - API, Golive Cloud - Email Notifications, Golive Cloud - Automations & Webhooks) and Time Squad Cloud.