Issue on Rest API
Incident Report for Apwide
Resolved
New patch applied on production has fixed the issue and monitoring does not show any new occurrence.
Posted Aug 24, 2023 - 13:07 CEST
Update
Fixed deployed to production has only partially solved the problem. Currently, search endpoint is not able to select correct output format in case client calling the API does not specify "accept" content type.

A new fix is in progress.
Posted Aug 24, 2023 - 10:56 CEST
Monitoring
A fix has been pushed to production and we are currently monitoring its impact.
Posted Aug 24, 2023 - 09:50 CEST
Investigating
Some calls to Rest API endpoint GET /environments/search/paginated ends with a HTTP 405.

This can impact an integration made with Rest API including Jenkins Shared Library.

A fix is in progress.
Posted Aug 24, 2023 - 08:29 CEST
This incident affected: Golive Cloud (Golive Cloud - API).