Infrastructure being patched
Incident Report for Apwide
Resolved
Infrastructure has been patched and issue referenced by https://public-cloud.status-ovhcloud.com/incidents/ffhr44srdcln is now fixed on our cluster.

We apologize for the inconvenience it caused.
Posted Jul 08, 2024 - 12:38 CEST
Update
Here is the reference to the issue currently impacting our cluster: https://public-cloud.status-ovhcloud.com/incidents/ffhr44srdcln
Posted Jul 08, 2024 - 12:17 CEST
Investigating
Following our upgrade/outage of 2024-07-08, our hosting provider has to exceptionally patch our nodes.
Golive/Time Squad won't be available for 30 minutes.
Sorry for this inconvenience.
Posted Jul 08, 2024 - 12:13 CEST
This incident affected: Golive Cloud (Golive Cloud - App, Golive Cloud - API, Golive Cloud - Email Notifications, Golive Cloud - Automations & Webhooks) and Time Squad Cloud.