Major system outage
Incident Report for Apwide
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 10:35 CEST
Identified
The outage is due to a network misconfiguration from our hosting provider.
Fix is currently in progress. Golive and Time Squad data are safe.
Posted Oct 13, 2021 - 10:13 CEST
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 09:37 CEST
This incident affected: Golive Cloud (Golive Cloud - App) and Time Squad Cloud.