Golive instabilities
Incident Report for Apwide
Resolved
The issue appears to be successfully addressed.

It stemmed from contention within our system responsible for communication with Jira instances.

To remedy this, we have refined the initiation of calls to Jira, reducing their frequency.
Additionally, we have augmented the pool size of the system overseeing the contention, enhancing its capacity to handle tasks effectively.
Posted Feb 01, 2024 - 14:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 10:09 CET
Identified
A potential root cause has been pinpointed, and a configuration workaround has been implemented in the production environment.
We are actively monitoring its impact.
Concurrently, efforts are underway to develop a permanent fix.
Posted Jan 31, 2024 - 08:29 CET
Update
Platform is stable for 5 hours but analysis to identify the root cause is still ongoing.
Posted Jan 30, 2024 - 22:51 CET
Investigating
Apwide Golive is currently experiencing instabilities.
Our teams are working to identify the causes.
Posted Jan 30, 2024 - 16:24 CET
This incident affected: Golive Cloud (Golive Cloud - App, Golive Cloud - API).