Gadgets are not loading anymore (Golive & Time Squad Cloud)
Incident Report for Apwide
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 21:27 CET
Update
We are continuing to investigate this issue.
Posted Mar 01, 2022 - 21:26 CET
Update
We are continuing to investigate this issue.
Posted Mar 01, 2022 - 17:40 CET
Investigating
We are currently investigating this issue.
Posted Mar 01, 2022 - 17:40 CET
This incident affected: Golive Cloud (Golive Cloud - App) and Time Squad Cloud.