Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 15, 2026 - 20:30 CEST
Scheduled
We have just received a late notification from our hosting provider to a new security patch on a different region impacting our applications:
"As part of our continuous security operations, we will deploy a mandatory security patch on selected services.
This action is preventive and controlled. The patch has already been tested, and our teams are now overseeing the deployment progressively across our infrastructure.
There will be a service interruption lasting less than 30 minutes during the intervention.
Start of the operation: 2026-07-15 at 20:30 (CEST). End of the operation: 2026-08-16 at 09:00 (CEST). "
Thanks for your understanding.
Posted Jul 14, 2026 - 16:01 CEST
This scheduled maintenance affected: Golive Cloud (Golive Cloud - App, Golive Cloud - API, Golive Cloud - Email Notifications, Golive Cloud - Automations & Webhooks) and Time Squad Cloud.