There is an ongoing issue with our hosting provider, which is causing our applications to be unavailable
Incident Report for Apwide
Resolved
Issue has been fixed on hosting provider side.

Issue was due to a "CPU spikes on the ingress gateway" (load balancers exposing Golive & TIme Squad application on the web).

We apologize for any inconvenience
Thank you for your patience.
Posted Feb 29, 2024 - 16:09 CET
Investigating
We are currently experiencing an issue with our hosting provider, causing our applications to be temporarily unavailable.
We apologize for any inconvenience and are actively working to resolve the issue as quickly as possible.
Thank you for your patience.
Posted Feb 29, 2024 - 16:02 CET
This incident affected: Golive Cloud (Golive Cloud - App, Golive Cloud - API, Golive Cloud - Email Notifications, Golive Cloud - Automations & Webhooks) and Time Squad Cloud.